Virtuemart 3.0.8 and 3.0.9 provide fix for XSS security vulnerability CVE-2015-3619

Version 3.0.8 of the popular eCommerce solution Virtuemart provides a fix for a critical XSS (cross site scripting) vulnerability (CVE-2015-3619) that could allow attackers to take control of your website.

This fix is hardened in version 3.0.9, a release that also contains several new features and optimizations.

For all details, please have a look at the Virtuemart 3.0.8 release notes. Virtuemart 3.0.8 release notes

Please rate this post :

Leave a Reply

Your email address will not be published. Required fields are marked *