SSL certificates at a glance

Let your visitors know, they can trust your website. SSL certificates enable a secure HTTPS connection between your website and your visitor’s browser.

Protect important data


SSL (Secure Sockets Layer) encrypts and protects all data that your website exchanges with visitors – such as personal data, login data, credit card information and e-mail addresses. This means that third parties have no access to that data.

Build confidence


Your visitors can easily recognize HTTPS connections and SSL encryption in their browser.
Using encryption helps your visitors gain confidence in your website.

SSL is a must not only for e-shops, but increasingly for regular websites, forums, social media websites and blogs as well.

Activate SSL for your website (included with all 1&1 packages)

SSL improves your Google ranking


SSL encryption is rated positively by Google and other search engines, resulting in a better position in the hit lists.

13976-SSL-badgeSSL is included in all 1&1 packages

1&1, working together with you, strives to make the Internet a safer place by including powerful SSL encryption with all products. This is why the 1&1 SSL certificate from Symantec, providing your website with the best possible protection, is now included in all 1&1 packages.

You can activate SSL for your Managed WordPress websites conveniently from the 1&1 App Center.

Setting up SSL

An SSL encryption requires an SSL certificate which you connect to a domain. Your website is then confirmed as being safe by a trusted organization.

SSL encryption explained
  • SSL certificates allow encryption of important, confidential data and are thus required for successful e-commerce and social websites.
  • Your visitors can easily recognize HTTPS connections and SSL encryption in their browser.
  • SSL encryption increases your website’s security and creates trust that can turn visitors into customers.
  • SSL encryption leads to a better position in the Google hit lists for your website.

That is why we recommend activating SSL encryption for your websites. It only takes a few minutes.

Select your SSL certificate

SSL certificate - Symantec1&1 SSL Starter: for blogs and personal websites.

  • Protection for a domain or subdomain
  • 1&1 SSL Starter is a domain validated (DV) SSL certificate.
  • DV SSL certificates are perfectly suited to protect projects such as a blog or personal website.

1&1 SSL Business: for company and corporate websites.

  • Protection for a domain or subdomain
  • Malware protection and vulnerability assessment
  • 1&1 SSL Business is an organisation validated SSL certificate. This means that the existence of the registered company is audited by the certification body. Organisation validated SSL certificates are used not only to protect your company or corporate website, but to also validate the domain owners identity.

Manage SSL certificates and activate HTTPS

You can manage and assign your SSL certificates to your domains in the 1&1 Control Panel by selecting SSL certificates from the left sidebar. Once you assign a certificate to a domain, it will be bound to that domain for the first 30 days. After that, you can always reassign the SSL to a different domain when needed.

In the next step, you must activate your website for HTTPS. The process depends on your application (WordPress, Joomla!, MyWebsite…) and the installation type (self-managed, standard installation via the 1&1 App Center and Managed). In most cases, HTTPS can be activated in a few simple steps – either directly via your website’s admin area or via the 1&1 Control Panel.


You might also like

Please rate this post :

34 thoughts on “SSL certificates at a glance

  1. Peter Merts says:

    If someone created a bookmark or link to my website prior to my installing SSL, will that bookmark still work after implementation of SSL?

    What other impacts might occur from installing SSL? What actions can I take to avoid or minimize impacts to my regular website visitors?

    1. 1and1help says:

      Hi Peter,

      The page will still work with only “http” but because Google changed their rules to rank you better if you are using https – you might want to force http to https via .htaccess. Additionally, there may be a small amount of customers who might have problems accessing your site because their (outdated) web browser might not support SNI (which we use for ssl certificate implementation on our servers). But as mentioned: There are only a few very old (> 5 years) browsers which are not compatible with this.

      Michael, 1&1

  2. Jacki Keable says:

    I recently activated my SSL with you….now I am unable to log in via Wise FTP to access my web files to update them – any help please?

    1. 1and1help says:

      Hi Jacki,

      You have to the change the settings in Wise FTP to SFTP with port 22 (if Wise is not doing it automatically). The server/host name has also changed. You can find the new host name in your 1&1 Control Panel under the “secure ftp” section.

      Michael, 1&1

  3. Mike says:

    Visitors are reporting SSL connection errors today when using Apple devices with Chrome reporting the following.

    Obsolete Connection Settings
    The connection to this site uses an obsolete protocol (TLS 1.0), an obsolete key exchange (RSA), and an obsolete cipher (AES_128_CBC with HMAC-SHA1).

    My cert has just renewed after 12 months – any help how to resolve?

    1. 1and1help says:

      Hi Mike,

      looks like you’re still using our old SSL certificate generation (even after renewal).

      To achieve a new TLS 1.2 /RSA-SHA256 certificate, you have to reissue your certificate:

      After this free procedure, the warnings should be gone.

      Best regards,
      Michael, 1&1

  4. Hello
    I’ve Just set up the ssl that was included with the package I bought. I would like to know if will appear the green padlock on the bar.
    Thanks in advance.


    1. 1and1help says:

      Hi Enrique,

      to have that green padlock on the bar of your web browser, you have to run your whole website via “https”. Depending on the application you use to run your site, you have to configure this in your settings.

      Best regards,
      Michael, 1&1

  5. Philipp Sagan says:

    Hi guys! I’ve spent the whole day trying to figure out how to email a person through your website for assistance. If you only provide support by phone, let people in other contries know this before they buy anything from you. I am not gonna call you from Europe, it does not make much sense for me taking account the hosting prices.
    So, my problem is that:
    a) I cannot understand how to email support;
    b) when I am trying to activate SSL certificate (,sslOrder), I get the “An error has occurred. Please try again later” message.
    Please respond.

  6. 1and1help says:

    Hi Philipp,

    please send us an e-mail to and we will have a look into this subject.

    Thanks and best regards,
    Michael, 1&1

  7. Dave Riley says:

    Can you confirm that an included SSL Starter certificate is a wildcard one and would apply to any sub-domains I have created?
    If not then where are the prices for additional sub-domains, I couldn’t find them on your web site?

    1. 1and1help says:

      Sorry Dave,

      I can’t confirm it. 😉 The SSL Starter is for one dedicated domain or subdomain and it’s “www.” equivalent.

      The wildcard certificate is called 1&1 SSL Starter Plus and can be ordered inside your Control Centre in the customer shop.

      Kind regards,
      Michael, 1&1

  8. J says:

    I have set up SSL starter already, but I haven’t seen the secure connection on the address bar. So what’s happening?

    1. 1and1help says:


      the SSL certificate itself does nothing. But: If you open your url with “https” instead of “http”, you will get the “secure” in the address bar. To force your website loading by default with “https”, you have to configure it that way. You can find more informations and manuals here:

      Best regards,
      Michael, 1&1

  9. Jeff Mizener says:

    When I go into the page to see about setting up SSL for at least administration, I do not see the “Activate SSL” button as promised in the help guide
    Am I doing something wrong? Thanks.

    1. 1and1help says:

      Hi Jeff,

      you are using an old “Safe Mode” installation. I’m sorry, but with this method you can’t use SSL for your WordPress at all.

      The only option in this case is switching from Safe Mode into “Standard” mode: Afterwards you can switch your domain from http to https in a manually way and use it:

      The automatic SSL option can only be used for orginally as “Managed” installed applications.

      Best regards,
      Michael, 1&1

  10. hi

    Can you guys comment on the following please? What effect will it have if I use Symantec’s SSL’s now or plan to in the future?



    1. 1and1help says:

      Hi Peter,

      from todays point of view, the worst thing that might happen is that we might have to revoke old and activate new certificates in the future. For now, we have no informations that this or something else will happen.

      We are in close contact with Symantec and if anything will change, we will inform all our customers about it. But for now, it doesn’t look like that. 🙂

      Best regards,
      Michael, 1&1

  11. Cherry Jeffs says:

    I would like to dis-activate the Starter SSL certificate because I didn’t realise it wouldn’t work with my subdomains and I want to use a different SSL provider. How can I do this?

    1. 1and1help says:

      HI Cherry Jeffs,

      in 1&1 webhosting packages you can only use our SSL products.

      To use your Starter SSL free certificate for a subdomain (which is not the www. subdomain), you can change it to this specific subdomain.

      Alternatively, you can order our optional SSL product “1&1 SSL Starter Plus” from your customer shop. With this certificate the main domain plus all of its subdomains are automatically secured via “https”.

      Michael, 1&1

      1. Cherry Jeffs says:

        Thanks for getting back to me Michael. How would I change the certificate to my subdomain from my main domain?

        1. Cherry Jeffs says:

          (My website is hosted on Weebly and redirected from 1&1.)

          1. 1and1help says:

            If you are using the Weebly nameservers for your domain right now, you would have to change it back to the default 1&1 nameservers. This is necessary for our certificate validation.

            As soon as the 1&1 nameservers are active again, you can re-assign the certificate to your subdomain:

            (or for Spain:

            Best regards,
            Michael, 1&1

  12. Cherry Jeffs says:

    Great. Thank you for your help Michael 🙂

  13. Pat Drummond says:

    Do you support certificates for HTTPS for hosted sites? If not, why not? If you do, how do I set it up?

    1. 1and1help says:

      Hi Pat,

      for Webhosting packages, we are not supporting “Let’s encrypt”. There is also no work around to install it yourself.

      Why? We are completely concentrating on our own SSL portfolio, which you find here:

      Best regards,
      Michael, 1&1

  14. ayodeji says:

    i want install ssl on my website but i can’t get it

    1. 1and1help says:


      I can see that you haven’t activated your free SSL certificate yet. Here’s how you get started:

      Best regards,
      Michael, 1&1

  15. Dice says:

    I have installed the ssl certificate but the green bar is only showing on my admin panel, not in the front end of my site

    1. 1and1help says:

      Hi Dice,

      looks like you were successful in enabling https for your complete website in the mean time.

      Best wishes,
      Michael, 1&1

  16. compre un paquete con SSL, y no aparece https:// . como puedo activar?

    1. 1and1help says:

      Sorry, we can’t offer support in spanish on this website.

      If I translated it right, you want to let your website work with https after activating your SSL certificate.

      Here you should find useful informations about this topic:

      Best regards,
      Michael, 1&1

  17. Azeem Amin says:

    I have activated the SSL certificate on my website but it is not appearing in the browser.Just activated it.

    1. 1and1help says:


      you would have to change your site url to the domain with “https://” in WordPress. For more informations how to do this, please read here:

      Michael, 1&1

Leave a Reply

Your email address will not be published. Required fields are marked *