Preparing for WordPress 4.5: Please update LayerSlider and Visual Composer plugins

layerslider-vc-update-vi-en

Using WordPress 4.5 in combination with outdated versions of the LayerSlider and Visual Composer plugins can produce some serious bugs, including losing access to your WP-Admin section. If you need help solving these issues, please have a look at: How to fix issues after updating to WordPress 4.5.

If you have not yet switched to WordPress 4.5, we highly recommend you update your plugins and themes first:

We also recommend you update your WordPress theme, as both plugins are often used in premium WordPress themes.

Please rate this post :

Leave a Reply

Your email address will not be published. Required fields are marked *